Compatibilité Xsquash avec JiraCloud

nath272
Messages : 4
Inscription : mar. juin 11, 2019 12:06 pm

Compatibilité Xsquash avec JiraCloud

Message par nath272 »

Bonjour,
Je viens de voir qu'une nouvelle version de Squash TM 1.21 (version free) est disponible mais après avoir lu la release note je vois qu'il n'est toujours pas compatible avec jira Cloud.
De plus, je vois sur le forum de multiples questions sur ce type de connexion (erreur authentification voir P.J.) et j'aimerais savoir si vous pensez rendre possible la connexion entre Squash et jira Cloud sur le version gratuite de Squash TM?
Merci d'avance de votre retour,
Pièces jointes
erreurSquash.PNG
erreurSquash.PNG (14.31 Kio) Consulté 1688 fois
elebouvier
Messages : 21
Inscription : jeu. oct. 10, 2019 3:47 pm

Re: Compatibilité Xsquash avec JiraCloud

Message par elebouvier »

Bonjour,

Pour des questions d'hébergement et de compatibilité, le plugin Xsquash4Jira pour Jira Cloud n'est disponible que pour l'installation en SaaS de Squash.
Ainsi, le plugin Squash4JiraCloud n'est pas disponible avec la version gratuite de Squash.

Cordialement.
nath272
Messages : 4
Inscription : mar. juin 11, 2019 12:06 pm

Re: Compatibilité Xsquash avec JiraCloud

Message par nath272 »

Merci de votre retour.
Cordialement
kejalee
Messages : 4
Inscription : mer. août 12, 2020 4:15 pm

Re: Compatibilité Xsquash avec JiraCloud

Message par kejalee »

Bonjour,

Pouvez vous me confirmer qu'il n'est effectivement pas possible avec la version Community de Squash TM de communiquer avec Jira Cloud pour récupérer les User Story?

Cette fonctionnalité est elle prévue dans une future release?

Merci d'avance pour votre retour.
nath272
Messages : 4
Inscription : mar. juin 11, 2019 12:06 pm

Re: Compatibilité Xsquash avec JiraCloud

Message par nath272 »

Bonjour,
J'aimerais savoir de nouveau si la version 1.20 Community est elle compatible avec un jira cloud (altasian).
Si oui peut-on rester sur la version 1.20, il faut juste copier le dossier bundle et copier le fichier xsquash4jira dans le dossier plugin de la version 1.20.
Merci
Répondre