La recherche a retourné 41 résultats

par ppuiseux
mer. mai 20, 2020 6:35 pm
Forum : Installation & Base de données / Installation & Database
Sujet : Créer un daemon Linux pour Squash TM
Réponses : 3
Vues : 703

Re: Créer un daemon Linux pour Squash TM

Bonjour, Voici un script systemd. Pas besoin de passer par chkconfig. Le contenu au format code est à placer dans un fichier nommé squash-tm.service dans /usr/lib/systemd/system sur CentoS/RedHat Il faut éditer les 2 lignes avec le chemin vers le répertoire d'installation de squash. [Unit] Descripti...
par ppuiseux
mer. mai 20, 2020 6:27 pm
Forum : Installation & Base de données / Installation & Database
Sujet : Prérequis serveur JAVA
Réponses : 1
Vues : 488

Re: Prérequis serveur JAVA

Bonjour,
Les versions supérieures à Java 8 ne sont pas testées et leur compatibilité n'est pas garantie ni supportée.
par ppuiseux
mer. mai 20, 2020 6:25 pm
Forum : Installation & Base de données / Installation & Database
Sujet : Squash TM et WebService Exposés
Réponses : 1
Vues : 394

Re: Squash TM et WebService Exposés

Bonjour,
Merci de votre intérêt pour SquashTM.
Je vous suggère de regarder du côté de l'API SquashTM (https://demo.squashtest.org/squash/api/ ... ation.html).
par ppuiseux
mer. mai 20, 2020 6:15 pm
Forum : Installation & Base de données / Installation & Database
Sujet : Image docker, impossible de spécifier un hote de base de données
Réponses : 1
Vues : 200

Re: Image docker, impossible de spécifier un hote de base de données

Bonjour,
Merci pour votre proposition.
Je transmet votre requête au créateur de l'image docker.
par ppuiseux
jeu. mars 26, 2020 6:09 pm
Forum : Bugtrackers
Sujet : Erreur à la connexion Squash TM - Mantis
Réponses : 5
Vues : 1478

Re: Erreur à la connexion Squash TM - Mantis

Bonjour,

Votre Mantis est-il en HTTPS ?
Si oui il faudra importer son certificat dans la JVM de SquashTM.

L'erreur est-elle toujours identique ?
Avez-vous installé tous les paquets PHP (et redémarré Apache) nécessaires à Mantis ?

Autrement Squashtm est compatible avec Mantis version 2.x.
par ppuiseux
jeu. oct. 10, 2019 6:01 pm
Forum : Présentez-vous / Introduce yourself
Sujet : Présentation des membres
Réponses : 76
Vues : 41117

Re: Présentation des membres

Bonjour Olivier, Bienvenue sur le forum. Je suis certifié ITIL aussi, cependant mes périmètres d'intervention ne me permettent pas d'utiliser la méthode à fond. Mais c'est un bon référentiel qui aide à mettre en place des bonnes pratiques qui assurent la pérennité des services que l'on gère dans not...
par ppuiseux
jeu. oct. 10, 2019 10:09 am
Forum : Exigences / Requirements
Sujet : Corruption de la base de données
Réponses : 1
Vues : 722

Re: Corruption de la base de données

Bonjour,
1) Quelle base de données utilisez-vous (H2, MySQL/MariaDB ou Postgres) ?
2) Si vous utilisez Mysql ou Postgres, quelle version du SGBD utilisez-vous ?
3) Quelle version de Squashtm utilisez-vous ?
Merci
par ppuiseux
jeu. oct. 10, 2019 9:48 am
Forum : Installation & Base de données / Installation & Database
Sujet : Mise à jour 1.18 vers 1.19 => error : URL was not normalized :(
Réponses : 4
Vues : 902

Re: Mise à jour 1.18 vers 1.19 => error : URL was not normalized :(

Bonjour,
Il est un peu tard mais avez-vous vidé le cache du Tomcat embarqué dans SquashTM aussi ?
Cordialement,
par ppuiseux
ven. avr. 05, 2019 11:49 am
Forum : Installation & Base de données / Installation & Database
Sujet : Connexion refusee...
Réponses : 1
Vues : 436

Connexion refusee...

Bonjour, Merci de l'intérêt que vous portez à SquashTM. Malheureusement SquashTM n'est pas compatible avec MariaDB version 10.1. C'est indiqué dans notre [url=https://sites.google.com/a/henix.fr/wiki-squash-tm/installation-and-exploitation-guide/1---system-requirements-and-prerequisites]documentatio...
par ppuiseux
mer. avr. 03, 2019 12:17 pm
Forum : Installation & Base de données / Installation & Database
Sujet : Erreur dans le fichier mysql-full-install-version-1.19.2.RELEASE.sql
Réponses : 4
Vues : 602

Erreur dans le fichier mysql-full-install-version-1.19.2.RELEASE.sql

Bonjour,

La version 1.19.3 est sortie, l'avez-vous essayée ?
Autrement que est votre SGBD et quelle est sa version ?
Pour rappel SquashTM est incompatible avec Mysql 5.6 et Mariadb 10.1.

Cordialement,