Pré-requis à l'installation

brunop
Messages : 1
Inscription : jeu. mars 09, 2017 7:24 am

Pré-requis à l'installation

Message par brunop »

Bonjour,

Notre ministère voudrait tester vos solutions SquashTM et SquashTA.
Nous avons malheureusement les exigences de sécurité suivantes :
- CentOS 7.3 64 bits,
- Java 1.8 (ou 1.9 pour Septembre 2017),
- Tomcat 8,
- PostgreSQL 9.6,
- Apache 2.4.
Votre suite logicielle et toutes ses dépendances sont-elles compatibles avec ces pré-requis ou à quelle date pourraient-ellles l'être ?

Cordialement

Bruno
madmarsu
Messages : 7
Inscription : jeu. mars 16, 2017 4:59 pm

Pré-requis à l'installation

Message par madmarsu »

bonjour,
De ce que j'ai pu voir sur le site, c'est OK pour ces versions de CentOs, Java, et pour pgsql voir http://www.squashtest.org/forum/9-quest ... resql#3382 .

Le reste ne me semble pas indispensable mais je n'ai pas encore regardé la partie TA.
Vous voulez tester des IHM type Web ou des services techniques ? Pour la partie TA, selenium? Jenkins? Autre? quelles versions?
Et lier vers quel bugtracker ? Je pense que ces questions sont importantes car les réponses détermineront les plugins nécessaires (et donc des contraintes potentielles de votre environnement).

Les pages http://www.squashtest.org/fr/roadmap-47 ... -squash-tm et http://www.squashtest.org/fr/roadmap/co ... -squash-ta devraient vous être utiles.

HTH, M.
mdelobeau
Messages : 256
Inscription : lun. avr. 18, 2016 8:53 am

Pré-requis à l'installation

Message par mdelobeau »

Bonjour,

Effectivement notre suite est compatible avec ces prérequis.
En revanche, je ne peux pas vous assurer qu'elle sera compatible avec Java 1.9 en septembre 2017.

Cordialement,

Marion - Equipe Squash
Répondre