Page 1 sur 1

Prérequis serveur JAVA

Publié : mer. févr. 26, 2020 12:06 pm
par m.merklen
Bonjour,

Je me permets de vous contacter afin d’obtenir des précisions en ce qui concerne la documentation des prérequis serveur:

Est-ce que Squash-tm 1.21, est exclusivement compatible avec la version JAVA 8 ou bien est-elle compatible avec une version supérieure?:
Virtual Machine: JVM 1.8 (from Squash TM 1.17, it is IMPERATIVE to use Java 8, Java 7 is not supported anymore)
extrait du https://sites.google.com/a/henix.fr/wik ... requisites

Merci d'avance pour votre confirmation

Maxime

Re: Prérequis serveur JAVA

Publié : mer. mai 20, 2020 6:27 pm
par ppuiseux
Bonjour,
Les versions supérieures à Java 8 ne sont pas testées et leur compatibilité n'est pas garantie ni supportée.