Incompatibilité Squash Autom

Haja
Messages : 3
Inscription : mar. juil. 06, 2021 7:59 pm

Incompatibilité Squash Autom

Message par Haja »

Bonjour,

Le plugin Squash Autom m'a l'air incompatible avec la version 2.0 de Squash Autom, en décompressant le fichier et en le mettant dans le dossier plugin puis en redémarrant squash. J'ai une erreur de dépendance lors de la compilation du plugin.
Erreur compilation
Erreur compilation
errorAutom.JPG (531.63 Kio) Consulté 58 fois
Cordialement.
aguilhem
Messages : 8
Inscription : lun. mai 25, 2020 11:56 am

Re: Incompatibilité Squash Autom

Message par aguilhem »

Bonjour,

En effet, les versions actuellement disponibles des plugins pour Squash TM liés à Squash AUTOM et Squash DEVOPS ne sont pas compatible avec Squash TM 2.0. Cela n'était pas exprimé de façon claire sur la page de téléchargement des plugins mais ça a été corrigé.

Des nouvelles versions pour ces plugins compatibles avec Squash TM 2.0 seront publiés courant semaine prochaine, le 15 juillet normalement.
Répondre

Revenir à « Squash AUTOM »