erreur acces exigence 1.19.3 apres montée de version

jramirez
Messages : 1
Inscription : mar. mai 14, 2019 3:49 pm

erreur acces exigence 1.19.3 apres montée de version

Message par jramirez » mar. mai 14, 2019 3:54 pm

Bonjour,
Suite a une montée de version de la version 1.11 à la version 1.19.3.
Nous avons une erreur dans la partie exigences. Lorsque l on sélectionne une exigence, une erreur s'affiche.

dans les logs :
SquashTM - 20461 ERROR [http-nio-8080-exec-12] [] --- org.apache.catalina.core.ContainerBase.[Tomcat].[localhost].[/squash].[dispatcherServlet]: Servlet.service() for servlet [dispatcherServlet] in context with path [/squash] threw exception [java.lang.ClassNotFoundException: org.apache.jsp.WEB_002dINF.jsp.fragment.requirements.requirement_002dversion_jsp] with root cause
java.lang.ClassNotFoundException: org.apache.jsp.WEB_002dINF.jsp.fragment.requirements.requirement_002dversion_jsp

si vous avez une solution ou une suggestion.

Répondre