Exigence non visible

MLJBRU
Messages : 4
Inscription : mer. oct. 23, 2019 5:23 pm

Exigence non visible

Message par MLJBRU » mer. oct. 23, 2019 5:35 pm

Bonjour à tous,
Quand je me connecte sur mon site SquashTm, je vois bien les exigences que j'ai créé dans l'arborescence de la partie gauche de l'écran, mais le détail n'apparait plus dans la partie droite.
Si quelqu'un a une idée sur le problème.
Je vous remercie par avance de vos réponses.
Très cordialement.
Bug_Exigence_02.gif
Bug_Exigence_02.gif (46.32 Kio) Consulté 210 fois
Bug_Exigence_01.gif
Bug_Exigence_01.gif (36.54 Kio) Consulté 210 fois
Dernière modification par MLJBRU le jeu. oct. 24, 2019 12:40 pm, modifié 1 fois.

MLJBRU
Messages : 4
Inscription : mer. oct. 23, 2019 5:23 pm

Re: Exigence non visible

Message par MLJBRU » jeu. oct. 24, 2019 12:00 pm

Bonjour à tous,

Pour précision, l'étape des cas de tests fonctionne normalement, et de cette étape, je peux voir l'exigence liée et en afficher le détail.

Mais impossible d'afficher le détail depuis l'étape des exigences.

Voir les images jointes.

Merci encore pour votre aide.

Cordialement.
Pièces jointes
Bug_Exigence_02.gif
Bug_Exigence_02.gif (46.32 Kio) Consulté 210 fois
Bug_Exigence_01.gif
Bug_Exigence_01.gif (36.54 Kio) Consulté 210 fois

jpjoly
Messages : 21
Inscription : ven. févr. 12, 2016 10:42 am

Re: Exigence non visible

Message par jpjoly » ven. oct. 25, 2019 12:04 pm

Bonjour,

Etes-vous en HTTPS, et/ou passez-vous par un proxy ?

Cordialement,

L'équipe Squash

MLJBRU
Messages : 4
Inscription : mer. oct. 23, 2019 5:23 pm

Re: Exigence non visible

Message par MLJBRU » lun. oct. 28, 2019 9:56 am

Bonjour,

Merci pour ce retour.

Les deux, https et proxy .

Je teste depuis mon entreprise, mais en testant depuis chez moi, sur mon ordinateur perso, j'ai le même résultat.

MLJBRU
Messages : 4
Inscription : mer. oct. 23, 2019 5:23 pm

Re: Exigence non visible

Message par MLJBRU » mer. nov. 06, 2019 11:17 am

Bonjour à tous,
Le message d'anomalie est:

Mixed Content: The page at 'https://test.mondomaine.fr/squash/requi ... workspace/' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://test.mondomaine.fr/squash/requir ... ions/15840'. This request has been blocked; the content must be served over HTTPS.

Pour ceux qui pourraient rencontrer le même problème, la solution se trouve dans le ticket :

viewtopic.php?f=42&t=3256&p=11040&hilit ... der#p11040

Cordialement.

Répondre